Error plugin SiteOrigin tras actualización



Creo esta entrada a modo express para que todos mis lectores usuarios de plataforma en WordPress y que a su vez tengan instalado el plugin SiteOrigin queden tranquilos.

¿Qué es SiteOrigin?

SiteOrigin es un plugin que mucha gente viene utilizando desde hace mucho tiempo en sus sites construidos con la plataforma WordPress.

Lo que conseguimos con este plugin es ver el contenido de cada página en forma gráfica. Para los programadores nos es muy cómodo ya que nos evita tener que picar líneas HTML. Y para los diseñadores / maquetadores también ofrece un gran ahorro de tiempo.

SiteOrigin modo gráfico

¿Qué ha pasado con este plugin?

El porqué de todo el revuelo que está sucediendo desde hace poco más de 24 horas, es debido a que tras la última actualización del plugin SiteOrigin desde el panel de administración no se pueden modificar los contenidos de la parte pública o Front-End.

Es más, el resultado mostrado por nuestra plataforma WordPress tras acceder a la edición de nuestras páginas es poco más que lo que muestro a continuación en la siguiente imagen.

Como podemos apreciar, no se muestra el contenido en el editor.

¿Cuál es el error que tiene el plugin SiteOrigin?

Si mostramos el inspector de elementos en el Back-Office de nuestro site, podemos ver el error que se está generando en este momento. Viene a ser algo como esto:

Uncaught Error: Missing options.syncContainer
at n.initialize (text-widgets.min.js:1)
at n.e.View (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-widget,jquery…:63)

¿Podemos solucionar el error volviendo a una versión anterior con un rollback?

Pues lamento mucho deciros que no es posible. Esta misma mañana he hecho rollback en uno de mis sites y no ha sido posible volver a una versión estable.

¿Cómo solucionar el problema editor en blanco en plugin SiteOrigin?

Pues según las fuentes del equipo de desarrollo de SiteOrigin, aseguran que están trabajando duro en solventar cuanto antes el bug que tiene el plugin.

Es de esperar que durante las próximas 48 horas en nuestras plataformas de WordPress aparezca una nueva actualización. Esta solucionará el error actual y todo volverá a la normalidad.

Veamos la parte positiva… al menos la parte de Front-End no se ve afectara.
Por lo tanto, lo dicho… seamos pacientes y en breve nos llegará la solución.

Y poco más que comentar, espero que os haya sido de mucha utilidad la entrada de hoy. Cualquier duda ya sabes… comenta y te atenderé lo antes posible.

Ah y recuerda!!!, si quieres estar al día acerca de la creación de nuevas entradas, no te olvides de suscribirte al blog.

[wysija_form id=»1″]

Versiones utilizadas:

WordPress: Versión 4.8.1
SiteOrigin: Versión 1.9.6

Publicaciones relacionadas

Dejar un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Responsable de los datos: Luis María Jordán Muñoz | Finalidad: Responder a la solicitud que me envíes y ofrecerte información | Legitimación: Tu consentimiento de forma expresa | Destinatario: Webempresa mi proveedor de hosting | Derechos: Tienes derecho al acceso, rectificación, supresión, limitación, portabilidad y olvido, para más información, te dejo enlace a mi política de privacidad ... enlace

Ir arriba